Problems with MP

Place to put all your questions, place to get the answers. 【・ヘ・?】This can have both forum-related questions and game-related questions.
- Accelevi
Forum rules
Forget-me-not.

Re: Problems with MP

Postby Zwabbe » Sun Nov 24, 2013 7:38 pm

Mm some people just like the quick feeling of public servers filling up

and or they dont really ahve anyone to play with and it's easier...so it's not sure if private servers are typically better...
Zwabbe
 

 

Re: Problems with MP

Postby Accelevi » Sun Nov 24, 2013 8:00 pm

Public servers tend to fail a lot.
Image

Sig courtesy of Zarythe <3

C A D E A U X
User avatar
Accelevi
« Administrator »
 
Posts: 13049
Joined: Tue Aug 06, 2013 6:59 pm

Re: Problems with MP

Postby Zwabbe » Mon Nov 25, 2013 3:42 pm

Random tid bit, Public servers stopped working for me all of sudden. But, I noticed if I click the MP button and hit start before the game finishes testing NAT punchthrough . I can still host games and have people connect. Which leads me to believe that the actual error lies in the coding within the game itself...read up on a few topics on Unity forums about people programming MP into their games and having the same thing happen (Limited NAT punching etc) .


another side note....Public servers started magically working for me again ._.
Zwabbe
 

Re: Problems with MP

Postby Accelevi » Mon Nov 25, 2013 8:20 pm

Well that's strange.
I looked it up, do you have a NAT router?
Image

Sig courtesy of Zarythe <3

C A D E A U X
User avatar
Accelevi
« Administrator »
 
Posts: 13049
Joined: Tue Aug 06, 2013 6:59 pm

Re: Problems with MP

Postby Zwabbe » Mon Nov 25, 2013 10:07 pm

Yes I do.


you can find out if you're behind a NAT router by visiting http://www.amibehindnat.com/
Zwabbe
 

Re: Problems with MP

Postby Accelevi » Mon Nov 25, 2013 10:49 pm

That's strange.
I have a NAT router, but I can connect to 98/100 public games.
Image

Sig courtesy of Zarythe <3

C A D E A U X
User avatar
Accelevi
« Administrator »
 
Posts: 13049
Joined: Tue Aug 06, 2013 6:59 pm

Re: Problems with MP

Postby Khally » Mon Nov 25, 2013 10:54 pm

Well, I think almost everyone will have NAT. All routers that allow multiple computers connected to the internet will have it.

I don't think there is much of a point to discussing MP connectivity right now. It's obviously not coded properly and will be fixed in the future.
Khally
 

Re: Problems with MP

Postby Accelevi » Mon Nov 25, 2013 10:59 pm

It said was from NAT punch through, so I was curious, and not really sure.
Image

Sig courtesy of Zarythe <3

C A D E A U X
User avatar
Accelevi
« Administrator »
 
Posts: 13049
Joined: Tue Aug 06, 2013 6:59 pm

Re: Problems with MP

Postby zzzz » Sat Jan 18, 2014 10:58 pm

just to add,
http://en.wikipedia.org/wiki/Network_Access_Identifier
this might help.

As far as I know, NAI isn't based upon the computer; it's based on the connection settings of that computer.
zzzz
 

Re: Problems with MP

Postby Accelevi » Sun Jan 19, 2014 1:29 am

NAT, not NAI.
IDK really, but that seems like a noticeable difference to me.
And NAT is from the router, iirc.
Image

Sig courtesy of Zarythe <3

C A D E A U X
User avatar
Accelevi
« Administrator »
 
Posts: 13049
Joined: Tue Aug 06, 2013 6:59 pm

PreviousNext

Return to Help Section

Who is online

Users browsing this forum: No registered users and 1 guest