Help fix this please ( Connectivity issue )

Place to put all your questions, place to get the answers. 【・ヘ・?】This can have both forum-related questions and game-related questions.
- Accelevi
Forum rules
Forget-me-not.

Help fix this please ( Connectivity issue )

Postby Zinrius » Sat Jan 25, 2014 2:38 pm

Never played online with anyone, always single player. It's getting stale and I wish to change that.

How do I fix this problem presented on the screenshot ? it hinders my ability to play on and create servers.

Image

Edit::

I tried Hamachi with the wife for her to connect with me and vice versa, we couldn't get the connection going. And yes, the server was running before one of us tried to join.

1) I use hamachi, I make hamachi room and she joins
2) Tell her to copy my 4v IP whatever that is called.
3) I make a server name it whatever I want and leave port# default 265000
4)I choose character and start the server, so now I'm in the game waiting for her
5) she writes down my 4vip from hamachi on to IP and she uses default port
6) she tries to connect but fails

Now she becomes the host and I try her steps, didn't work for me either. Am I going about it the wrong way?
Last edited by Zinrius on Sat Jan 25, 2014 3:31 pm, edited 3 times in total.
Zinrius
 

 

Re: Help fix this please

Postby Peanuts » Sat Jan 25, 2014 2:39 pm

Moving to help section
Peanuts
 

Re: Help fix this please ( Connectivity issue )

Postby Khally » Sat Jan 25, 2014 3:17 pm

Don't mind that. If you want to JOIN with others, that has zero impact.
If you want to HOST, you just need to forward a port and use it. That message will still appear.
Khally
 

Re: Help fix this please ( Connectivity issue )

Postby Zinrius » Sat Jan 25, 2014 3:27 pm

Khally wrote:Don't mind that. If you want to JOIN with others, that has zero impact.
If you want to HOST, you just need to forward a port and use it. That message will still appear.



Oh, well I figured it might be a problem.

I tried Hamachi with the wife for her to connect with me and vice versa, we couldn't get the connection going. And yes, the server was running before one of us tried to join.

1) I use hamachi, I make hamachi room and she joins
2) Tell her to copy my 4v IP whatever that is called.
3) I make a server name it whatever I want and leave port# default 265000
4)I choose character and start the server, so now I'm in the game waiting for her
5) she writes down my 4vip from hamachi on to IP and she uses default port
6) she tries to connect but fails

Now she becomes the host and I try her steps, didn't work for me either. Am I going about it the wrong way?
Zinrius
 

Re: Help fix this please ( Connectivity issue )

Postby Khally » Sat Jan 25, 2014 3:52 pm

Well, the default port isn't an actual port. And anyway, Hamachi isn't really reliable.

Are you in your own house? Are you both there? If so, just use your internal IP, if will work every time.
Khally
 

Re: Help fix this please ( Connectivity issue )

Postby Zinrius » Sun Jan 26, 2014 3:25 am

Khally wrote:Well, the default port isn't an actual port. And anyway, Hamachi isn't really reliable.

Are you in your own house? Are you both there? If so, just use your internal IP, if will work every time.


Unfortunately we're not in the same household right now, we're some miles apart.

The default port can be anything because it's nothing to vital, that I'm aware off.
Zinrius
 

Re: Help fix this please ( Connectivity issue )

Postby Khally » Sun Jan 26, 2014 10:40 am

Let's focus on the main solution though. Have you tried port forwarding?

If yes; want me to have a look at your configuration to see if it's done correctly?
If not; I advise you to do it, as it is easier and more reliable than Hamachi. I can help you through it as well.
Khally
 

Re: Help fix this please ( Connectivity issue )

Postby Zinrius » Sun Jan 26, 2014 12:21 pm

Khally wrote:Let's focus on the main solution though. Have you tried port forwarding?

If yes; want me to have a look at your configuration to see if it's done correctly?
If not; I advise you to do it, as it is easier and more reliable than Hamachi. I can help you through it as well.



I have not port forwarded, I'd be grateful for the enlightenment.
Zinrius
 

Re: Help fix this please ( Connectivity issue )

Postby Khally » Sun Jan 26, 2014 12:39 pm

If you can, add me on Evolve. I can go through it with you.
Khally
 

Re: Help fix this please ( Connectivity issue )

Postby Zinrius » Sun Jan 26, 2014 12:48 pm

Khally wrote:If you can, add me on Evolve. I can go through it with you.


Alright, I'm installing Evolve.

I suppose I should add "Khally" ?
Zinrius
 

Next

Return to Help Section

Who is online

Users browsing this forum: No registered users and 1 guest

cron