Bug fixes

( ̄ε(# ̄)☆╰╮Every thing about the game.o( ̄皿 ̄///)
- Made by Feng, title edited by Accelevi

Re: Bug fixes

Postby Innti » Fri May 02, 2014 9:22 pm

Mira hi ^_^ fixed tps today.
Innti
 

 

Re: Bug fixes

Postby BSC » Mon May 05, 2014 10:05 pm

Innti wrote:Mira hi ^_^ fixed tps today.

What was the bug involving TPS? Never noticed one in update.

Also the hitbox of belly flop is pretty much just below Titan head and below (when on the ground). Also consider lag.
Vibrating titans is most likely due to how everything is created in the game ( notice how things are all at the middle and quickly move to their actual position?)
BSC
 

Re: Bug fixes

Postby TreeRover » Mon May 05, 2014 11:54 pm

BSC wrote:
Innti wrote:Mira hi ^_^ fixed tps today.

What was the bug involving TPS? Never noticed one in update.

Also the hitbox of belly flop is pretty much just below Titan head and below (when on the ground). Also consider lag.
Vibrating titans is most likely due to how everything is created in the game ( notice how things are all at the middle and quickly move to their actual position?)

Im pretty sure its just where the camera starts randomly twitching every now and then going up and down right and left messing up your camera (I think)
TreeRover
 

Re: Bug fixes

Postby DarioEMeloD » Fri May 09, 2014 5:36 am

Sometimes I go behind a titan after they attack or something, and they stand still doing nothing as if they haven't seen me, even in Hard. They're still supposed to follow you, right?
I wait for them to turn back but they never do, after 5 seconds or so they still don't seem to react so I just kill them while they're exposed xD
Is there a reason behind this, or is it indeed a bug?
DarioEMeloD
 

Re: Bug fixes

Postby Terminus » Fri May 09, 2014 5:49 am

Screencap
Image


So, two things. One, when I record via Skype screen sharing or try to get a screenshot while in fullscreen, this is what I get. Also, what I was trying to screenshot was a cluster of 5, rapidly vibrating Titans who stood and did nothing but could not be killed.
Terminus
 

Re: Bug fixes

Postby MJRmasqu3rade » Fri May 09, 2014 7:19 am

Terminus wrote:
Screencap
Image


So, two things. One, when I record via Skype screen sharing or try to get a screenshot while in fullscreen, this is what I get. Also, what I was trying to screenshot was a cluster of 5, rapidly vibrating Titans who stood and did nothing but could not be killed.

I was having the same problem. viewtopic.php?f=9&t=7777
MJRmasqu3rade
 

Re: Bug fixes

Postby [aVc]RYO » Fri May 09, 2014 7:23 am

Here's a list of bugs I compiled in the new version, hope this help
=========Bugs Gathering Compilation=========
1. Setting for "Jump" is missing and messed up with the others
2. Wave display messed up after higher waves
3. The "30seconds have passed......" message does not disappear right after the game started
4. On first round of night mode, the player doesn't glow
5. Camera turn for TPS and ORI is affected by FPS
6. Killing the last titan before the previous one dissolve will make the game bugged. (Game not restarting/ spawning new wave)
7. You can use more than one Eren in a game
8. Sometimes titan stick together and keep vibrating and can't be kill
- https://www.youtube.com/watch?v=u2cQ3N2gviQ
9. When Jean escaped a titan grab, the titan will continue the eating animation till the end even though Jean escaped as soon as he got grab
10. Human titan can slowly walk up to the top of the wall in city map
11. When a game time limit is up, the host will just switch to another player instead of ending the game, resulting in a never ending game with the same lobby name
12. Each time a player die, the host will get a kill point
13. Sometimes, in PVP mode, the last human will die but the game will still continue
14. If you change the flare keys you can no longer join a match by pressing 1, you need to press the newly assigned flare key instead
15. SPD is used for gas acceleration instead of ACL
- http://a.pomf.se/ddrwhw.webm
- http://a.pomf.se/nadznt.webm
16. Can't host private game
17. Forum IGN with special character will get "User ID should contain alphanumeric character only" error when they trying to put on a guild name
[aVc]RYO
 

Re: Bug fixes

Postby DarioEMeloD » Fri May 09, 2014 5:08 pm

I'd like to quote a post from another thread (link provided)

Fuginotory wrote:I like the new system better, it allows people to join and leave as they please, meaning that we don't have to wait up for anybody.


That's not entirely true, I've encountered several bugged servers where no one can play because there's a lagged player. Sometimes there are people on the list who're not on the map, and sometimes there are characters at the very center of the map that aren't on the list, and they don't move or anything (in the City map they're hidden inside the main building). One time we had a Forest wave with no titans because of this bug. And before you ask it wasn't me who lagged, I could still chat and play with the other "real" players, only the map was frozen.
DarioEMeloD
 

Re: Bug fixes

Postby Innti » Fri May 09, 2014 5:15 pm

Thanks for the lists guys. I'll get on that and send updated code to feng.
Innti
 

Re: Bug fixes

Postby RivailleNamikaze » Sat May 10, 2014 12:35 am

This is awesome, i want that new update have less bugs.

Thank you very much. :D
RivailleNamikaze
 

PreviousNext

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest