Bug Reports II

To discuss things if you have 3 posts or less.
- Accelevi

Re: Bug Reports II

Postby Youmu222 » Mon Oct 06, 2014 3:48 am

CaptainLechon wrote:Levi's special has different speeds. One speed occurs when just regularly pressing the special button, and the faster one occurs when you reel in on his special. I advise you to use the reeling version because then it is actually useful because you can control the direction he goes.


The bug occurs regardless of if you're reeling or not, so I don't think it's what you're referring to. Sometimes, he will go really fast when you use his special, and sometimes he won't. When he's spinning slow, reeling in doesn't change his speed at all (that is, his spinning animation will still go slow regardless of if you are reeling or not). I have tested this numerous times and so has my friend. I've tested it on multiple browsers (on the offhand chance that somehow made a difference), and it still occurs.

I think I'll fraps it and put it on Youtube so people can see what I am talking about. I'm starting to get the impression this bug doesn't affect 100% of the people who play this game (or rather, of those who play Levi).
Youmu222
 

 

Re: Bug Reports II

Postby Beef3691 » Mon Oct 06, 2014 10:55 pm

Not sure if it's a bug, or a special thing that triggers it like an easter egg.
I've noticed Crawlers stand up and kick before. It's hillarious when it happens, and the reactions are priceless.
I've only seen it twice, so it seems to be a really rare one. I love it though xD
Please tell me I'm not the only one lucky enough to see this!?
Beef3691
 

Re: Bug Reports II

Postby The Rogue Titan » Mon Oct 06, 2014 11:13 pm

Beef3691 wrote:Not sure if it's a bug, or a special thing that triggers it like an easter egg.
I've noticed Crawlers stand up and kick before. It's hillarious when it happens, and the reactions are priceless.
I've only seen it twice, so it seems to be a really rare one. I love it though xD
Please tell me I'm not the only one lucky enough to see this!?


One word.... Modders.
Image
I will kill all of the Titans. All of them! Exterminate them from this Earth. They are my prey now...
RIP Talons of Liberty
. Image
We fought hard but in the end we only succeeded in killing ourselves.

In-game name: A7XRogueTitan
User avatar
The Rogue Titan
Moderator
 
Posts: 1716
Joined: Tue Feb 11, 2014 10:02 pm
Location: In the blood of Eren Jaeger.
Formerly: A7X Rogue Titan

Re: Bug Reports II

Postby Beef3691 » Mon Oct 06, 2014 11:17 pm

No no, this was an NPC in a game with only guildys. This was definately not a modder.
Beef3691
 

Re: Bug Reports II

Postby The Rogue Titan » Mon Oct 06, 2014 11:22 pm

Beef3691 wrote:No no, this was an NPC in a game with only guildys. This was definately not a modder.


Then I can honestly say I've never seen it. Other than modders. But then again, some modders can bypass passwords AND hide their name on the scoreboard. Did the Titan kill anyone? And if it did, did it actually say "Crawler" killed them.
Image
I will kill all of the Titans. All of them! Exterminate them from this Earth. They are my prey now...
RIP Talons of Liberty
. Image
We fought hard but in the end we only succeeded in killing ourselves.

In-game name: A7XRogueTitan
User avatar
The Rogue Titan
Moderator
 
Posts: 1716
Joined: Tue Feb 11, 2014 10:02 pm
Location: In the blood of Eren Jaeger.
Formerly: A7X Rogue Titan

Re: Bug Reports II

Postby Beef3691 » Mon Oct 06, 2014 11:27 pm

Woah damn, I knew they could bypass passwords, but didn't know they could conceal their names. Can they do so completely? I know some can have blank names, but the <H> or <T> still shows. Ie, "<H> 0/0/0/0" ?
Honestly, I don't remember. I think it did kill someone, but if it had said anything other than "Crawler" I'd probably have remembered.
Beef3691
 

Re: Bug Reports II

Postby The Rogue Titan » Mon Oct 06, 2014 11:33 pm

Well yes. Modders can be completely invisible. But I guess it was just a bug then.
Image
I will kill all of the Titans. All of them! Exterminate them from this Earth. They are my prey now...
RIP Talons of Liberty
. Image
We fought hard but in the end we only succeeded in killing ourselves.

In-game name: A7XRogueTitan
User avatar
The Rogue Titan
Moderator
 
Posts: 1716
Joined: Tue Feb 11, 2014 10:02 pm
Location: In the blood of Eren Jaeger.
Formerly: A7X Rogue Titan

Re: Bug Reports II

Postby eglutebla » Wed Oct 08, 2014 9:00 pm

Oh that's right, iv'e seen modders being in the game and chatting tho not being on the score board, or different names in the chat and scoreboard, but the thing that Beef was referring to i know for sure it wasn't a modder, and I would guess that it's somehow connected to the fact that originally crawlers spawn on 2 feet and then go into the crawler position or just a slight mistake in coding of the game? Tho I have no idea how coding of the game works so can't rly say anything about that. :P
eglutebla
 

Re: Bug Reports II

Postby Farhaze » Sat Oct 11, 2014 11:28 pm

Youmu222 wrote:
CaptainLechon wrote:Levi's special has different speeds. One speed occurs when just regularly pressing the special button, and the faster one occurs when you reel in on his special. I advise you to use the reeling version because then it is actually useful because you can control the direction he goes.


The bug occurs regardless of if you're reeling or not, so I don't think it's what you're referring to. Sometimes, he will go really fast when you use his special, and sometimes he won't. When he's spinning slow, reeling in doesn't change his speed at all (that is, his spinning animation will still go slow regardless of if you are reeling or not). I have tested this numerous times and so has my friend. I've tested it on multiple browsers (on the offhand chance that somehow made a difference), and it still occurs.

I think I'll fraps it and put it on Youtube so people can see what I am talking about. I'm starting to get the impression this bug doesn't affect 100% of the people who play this game (or rather, of those who play Levi).


this animation speed problem really sux. Tested it numerous times too, still don't find any cause. Just what I do get is usually the animation speed goes fast at the beginning when you first spawn (usually).

Can't do D-Gyro properly without the speed spin.
Farhaze
 

Re: Bug Reports II

Postby Rathian » Sun Oct 12, 2014 12:40 am

has anyone every experienced this glitch where you come from a city III server , start playing in single player and all of the maps seem to be broken or frozen with the city III stuff at the top of the screen?
Rathian
 

PreviousNext

Return to Newcomers Area

Who is online

Users browsing this forum: No registered users and 1 guest