Single Player Eren Bug

╮(╯_╰)╭ ok...I know there're tons of bugs....( ̄▽ ̄)~*
- Made by Feng, title edited by Accelevi

Single Player Eren Bug

Postby Lorickx » Fri May 16, 2014 9:40 pm

I was playing through Normal Forest II, and decided to play Eren to just have some fun in the forest and kill a whole bunch of titans in a 1 man room solo run. At the end of wave 10 however I was attacked by a crawler, and panic buttoned out my transformation. Instead of transforming though...well...

http://imgur.com/a/MzFpn

Essentially I made an invincible Rogue Titan clone that I could control remotely, but unlike the earlier glitch that enabled this due to disconnections of Eren players I had my titan completely under my control and there was no disconnect. This room was completely solo from start to finish. As well, it didn't impede my ability to reuse my own transformation at all. Naturally this meant I breezed through the remaining 10 waves without actually killing a single thing with my swords.

As cool as it is to just occasionally have multiple invincible titans on your side, this seems like something that should probably be fixed. Especially since unlike the disconnect titan bug, this one can be done solo.
Lorickx
 

 

Re: Single Player Eren Bug

Postby MJRmasqu3rade » Fri May 16, 2014 10:53 pm

So, it was pretty much like this?
http://www.youtube.com/watch?v=G9D0JbC-Gtk
MJRmasqu3rade
 

Re: Single Player Eren Bug

Postby Lorickx » Sat May 17, 2014 5:16 pm

It's similar, I searched this bug before I posted this and this came up, but from what I understand the "Mikasa's titan" glitch comes from an Eren player disconnecting, it's a multiplayer only thing. This happened to me when I was completely alone just by attempting to transform. That's the only reason I decided to post it, it's just different enough to warrant attention of some sort as a new bug. Then again I could be wrong and it's just a coding error that's already been in the game forever!
Lorickx
 

Re: Single Player Eren Bug

Postby Innti » Sat May 17, 2014 6:09 pm

It's the same bug. Since hosts are connecting to servers instead of true hosting it can happen to a solo game.
Innti
 


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest