Lag Glitch in Multiplayer - 11152014

╮(╯_╰)╭ ok...I know there're tons of bugs....( ̄▽ ̄)~*
- Made by Feng, title edited by Accelevi

Lag Glitch in Multiplayer - 11152014

Postby zRavioli » Fri Nov 14, 2014 11:14 pm

There is a HUGE glitch that has happened to my guild leader and me. What happens is a massive lagspike in multiplayer after a wave is completed, followed by extremely low framerates (1-8 FPS). Whenever gas is used, you are launched to the top of the map, and when you begin to fall (~6 seconds after hitting the ceiling), you go into a running animation.
zRavioli
 

 

Re: Lag Glitch in Multiplayer - 11152014

Postby Kiwi » Sat Nov 15, 2014 3:40 am

This happened to me so many times. Hopefully Feng will fix this very soon because I can't enjoy multiplayer atm. :(
Kiwi
 

Re: Lag Glitch in Multiplayer - 11152014

Postby Peanuts » Sat Nov 15, 2014 4:08 am

The sky rocket ceiling bug seems to happen if you are near a last titan of wave after it has been killed, when the new wave starts, you will be launched into the air.

So after a last titan has been killed, GTFO of there ASAP :lol:
Peanuts
 

Re: Lag Glitch in Multiplayer - 11152014

Postby zRavioli » Sat Nov 15, 2014 5:15 am

No, I don't get launched when I'm near the titan. I get launched whenever I use gas. Also, there is an unexplainable framerate drop where I never go above 8 FPS, and it isn't my computer because I always get above 180 FPS on the game.
zRavioli
 

Re: Lag Glitch in Multiplayer - 11152014

Postby LeoM » Sat Nov 15, 2014 3:30 pm

I noticed that it only happens when u aren't the MC idk why...
LeoM
 

Re: Lag Glitch in Multiplayer - 11152014

Postby Sylvy » Sat Nov 15, 2014 5:41 pm

Needs fix ASAP! Happens to me every game :/ I give up
Sylvy
 


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest