unity doesnt start

Place to put all your questions, place to get the answers. 【・ヘ・?】This can have both forum-related questions and game-related questions.
- Accelevi
Forum rules
Forget-me-not.

unity doesnt start

Postby bomboy2121 » Fri Feb 28, 2014 12:19 pm

im trying to play it on chrome but it doesnt load and it stay with the "instal unity now" icon

it doesnt work on chrome but works for me in ie (which sucks so i dont want to use it)

i tryed-clearing cache for chrome and unity and re-installing unity 3 times

any help?
bomboy2121
 

 

Re: unity doesnt start

Postby Khally » Fri Feb 28, 2014 3:43 pm

Are you using any Add-ons? And always include a screenshot, please :)
Khally
 

Re: unity doesnt start

Postby bomboy2121 » Sat Mar 01, 2014 7:23 pm

all im useing is add blocker which i disabled long ago on this page

and heres a pic
Spoiler:
Image
bomboy2121
 

Re: unity doesnt start

Postby Annie Leonhardt » Sat Mar 01, 2014 9:23 pm

Just try installing it again.
Annie Leonhardt
 

Re: unity doesnt start

Postby Colopty » Sat Mar 01, 2014 10:07 pm

Yeah, click dat install button, it should help a lot.
Spoiler:
Image
ImageImage
User avatar
Colopty
Forum Luminary
 
Posts: 927
Joined: Sat Nov 23, 2013 9:30 pm
Location: Norway
Formerly: Cephalopod god

Re: unity doesnt start

Postby bomboy2121 » Sun Mar 02, 2014 6:06 pm

i alredy tried re installing and it didnt worked

about the fourth time i did it
bomboy2121
 

Re: unity doesnt start

Postby Khally » Sun Mar 02, 2014 6:46 pm

I don't know much about working with Chrome, but since you don't want to change browsers, I can't help much :?
Khally
 

Re: unity doesnt start

Postby Azure Sky » Sun Mar 02, 2014 8:10 pm

I use chrome and whenever that happens to me I juat refresh the page and it works :/
Azure Sky
 

Re: unity doesnt start

Postby bomboy2121 » Sun Mar 02, 2014 8:42 pm

Azure Sky wrote:I use chrome and whenever that happens to me I juat refresh the page and it works :/

like that i didnt tried a hundred times before
bomboy2121
 

Re: unity doesnt start

Postby Azure Sky » Sun Mar 02, 2014 8:58 pm

Have you tried re-installing Chrome?
Azure Sky
 

Next

Return to Help Section

Who is online

Users browsing this forum: No registered users and 0 guests