Hooks won't fire

╮(╯_╰)╭ ok...I know there're tons of bugs....( ̄▽ ̄)~*
- Made by Feng, title edited by Accelevi

Hooks won't fire

Postby SAA » Fri May 15, 2015 2:34 am

If you don't aim at a static entity, your hooks won't fire. Your cursor, unless you press x to disable the in-game cursor, will also act glitchy. This is very annoying when fighting titans out in the open. Normally in vanilla maps, there are invisible barriers that you're still aiming at when your fire your hooks in the open. This isn't the case with RC boundless maps like Ykwii as there are no barriers, so you're aiming at a void.

Are there a set of true/false statements that prevent you from firing your hooks when you aim at a void? If so, can they be changed?

If this is not the case, do any of you know of any possible reasons of why this bug occurs?

Update: If you're AHSS and try to fire while aiming at the void, your character will turn and shoot the closest object.

Update 2:

1. Your cursor will freeze when you aim at the void. It will resume back to normal when you aim at any object.
2. Your hooks won't fire when aiming at the void.
3. Your gun will turn to fire at an object even if you're aiming at the void.
4. The reason this doesn't occur in vanilla maps, is because you're never aiming at a true void, as there are invisible boundaries which count as objects.
5. Titans cannot be hooked or shot at if there is no object within your line of sight whether it's behind or in front of the titan you're aiming at. (Titans don't count as objects?)
SAA
 

 

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests